Outreach Header problem

Community Forums Forums Design Tips and Tricks Outreach Header problem

This topic is: resolved

Tagged: ,

This topic contains 2 replies, has 2 voices, and was last updated by  joeroberson 1 year, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12648

    joeroberson
    Participant
    Post count: 18

    Hi folks

    I’ve got a site header problem. I hope someone can help!

    Its at http://www.myapt.org.uk/young-people/what-is-cyp-iapt/. You’ll see there’s a piece of extra text appearing at the top of the header. Its only on this page (in fact its the url to an image that was on this page – I’ve since deleted the file from the Media Library).

    Any ideas what’s happening, and more importantly, what I can do to fix it?

    Thanks a lot

    Joe

    • This topic was modified 1 year, 8 months ago by  joeroberson.
    • This topic was modified 1 year, 8 months ago by  joeroberson.
    #12704

    FireSamurai
    Participant
    Post count: 42

    Joe,

    If you right-click on that page and go to ‘View Source’ and then do a search for the string at the top of the page ( http://www.myapt.org.uk/wp-content/uploads/2012/11/CYP-IAPT-Conference-4.jpg ), you’ll see that it’s being outputted between the head tags on your page. This could be coming from anywhere, really.

    I’d check to make sure the code around the image is correct on your page editor where you enter the content. I would also check in Genesis > Theme Settings to make sure it’s not in the Output to Header section.


    My Websites: TheCookingDish.com | ChrisMower.com
    Connect with me: Facebook | Pinterest | Twitter | Google +

    #12824

    joeroberson
    Participant
    Post count: 18

    Thanks a lot, FireSamurai. I checked the Output to Header section and there was nothing there so in the end I just cloned the page’s content and replaced the page with a new one with the same url. The string did not re appear on the new page.

    Joe

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.