Outreach Pro: removing color from content area on home page

Community Forums Forums General Discussion Outreach Pro: removing color from content area on home page

This topic is: resolved

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  pcgs51 8 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #85196

    pcgs51
    Participant
    Post count: 28

    I’m working with child theme Outreach Pro I added the Genesis Responsive Slider to the home page just like the site setup instructions. Please keep in mind that the slider has nothing to do with this because even if I remove it and use a different widget this issue continues.

    I need to remove the white background from the container so that the wood grain appears around the transparent PNG images in the home page slider. URL http://stormdoorsreno.com/renonevada/ (box in form strips out the directory to view my site)

    I hope someone out there can help. Thanks.


    Thanks,
    pcgs51

    • This topic was modified 8 months ago by  pcgs51. Reason: bad url, fixed now
    • This topic was modified 8 months ago by  pcgs51.
    • This topic was modified 8 months ago by  pcgs51. Reason: bad url, fixed now
    • This topic was modified 8 months ago by  pcgs51.
    http://stormdoorsreno.com
    #85209

    colson
    Participant
    Post count: 145

    dang I messed that up… give me a sec and I will figure it out for you. I deleted what I had cuz it was not correct.

    • This reply was modified 8 months ago by  colson.
    • This reply was modified 8 months ago by  colson.
    #85215

    colson
    Participant
    Post count: 145

    ok I think you need to remove it from three places.

    add the following to your css:

    .home .content {
    background-color: none!important;
    }

    .flexslider {
    background-color: none!important;
    }

    #genesis-responsive-slider {
    background-color: none!important;
    }

    you can grab carrie dils new plugin that allows you not to use important.

    #85224

    pcgs51
    Participant
    Post count: 28

    Thanks Colson,

    Added those three which did not work but you got me started with more testing.
    I removed the slider and added a text widget. And thought I found a fix but it didn’t pan out.
    I added Carrie’s plugin Genesis Style Trump but still no go with or without the !important.
    I found a clue. My CSS wasn’t seeing the values for this rule so I changed this rule:

    From:
    .home .content {
    background-color: none; }

    To:
    .home .content {
    background-color: transparent; }

    And it worked for the text widget but NOT the slider.

    However the final discovery is here for anyone including me for future reference. Yes, I had to use all three.

    	.home .content {
    	background-color: transparent;
    	}
    	
    	.content .flexslider {
    	background-color: transparent;
    	}
    	
    	.content #genesis-responsive-slider {
    	background-color: transparent;
    	}

    Thanks,
    pcgs51

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.