Permalinks issue

Community Forums Forums General Discussion Permalinks issue

This topic is: not resolved

Tagged: 

This topic contains 1 reply, has 2 voices, and was last updated by  deck2deck 7 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #98756

    habicht
    Member

    I can’t seem to get Winning Agent Pro (using AgentPress Listings) to work with any permalink structure other than the WP default. The permalinks for pages work fine, but the individual listings (when clicked) results in a 404 error. I need to get this finished for a client. Any help would be MUCH appreciated. Here’s the website:

    http://daviscp.wpengine.com
    #98801

    deck2deck
    Participant
    Post count: 14

    Try using Notepad to make an empty file and call it php.ini. Upload this file into the wp-admin folder. I had the same issue and that solved it for me.

    Other things to try if the above doesn’t work:

    Make sure the following code is included in your .htaccess file:
    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ – [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPress

    OR just delete the .htaccess file altogether (or rename it to .htaccessOLD)

    Also make sure that your host has rewrite_module enabled

    Good luck, I struggled with permalinks on several of my sites until I discovered the php.ini trick. I have no idea why or how it works, it just did for me. :)

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.