Problem with Footer Rendering in Sidebar & Need Help

Community Forums Forums Design Tips and Tricks Problem with Footer Rendering in Sidebar & Need Help

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  SoZo 1 year, 2 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17410

    Theresah
    Participant
    Post count: 1

    Since update Version: 1.9.1I have had a couple of problems  & resolved a few myself, but this one has me needing help.

    #Footer is rendering in sidebar all of a sudden

    #my widgets that were in the footer won’t show up  below as they were before at the bottom of page

    #Before my #1, #2, #3 footer widgets worked just fine at the bottom of the page, now they are not. Hope this is enough info.

    I have looked everywhere & haven’t been able to fix this. Something may be breaking the code for footer ? bringing it to right rail

    I have the Vintage Child Theme. I don’t know how to go about fixing this problem. Any help would be greatly appreciated!

    I did read about the simple hook plugin, but would this help that problem & how would you fix it? I am not super techy, but you must know that I am here.

    Thanks, Theresa @ DearCreatives.com

    • This topic was modified 1 year, 2 months ago by  nickthegeek.
    • This topic was modified 1 year, 2 months ago by  nickthegeek.
    #17416

    SoZo
    Moderator
    Post count: 1573

    When elements show up like that it means you have a syntax error somewhere in your markup. Most likely an unclosed div coming from a plugin or something ou added to a text widget. I’d start by examining the code in the text widget with the title “Dear creatives”


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

    #17473

    Theresah
    Participant
    Post count: 1

    I tried this, but the problem occurred prior any widget codes being changed. I have no idea where to look next.

    # I do have in the text box <div> then a sentence of text not code would that cause it? Should I take that out & use a page break instead? What I was looking for was something to separate the sentence from the images.

    I did look through all the widget boxes for the broken <div>

    Also when I was talking to a friend who didn’t have a lot of time, they said they thought maybe the area for the widgets wasn’t the correct size. Would I look in the css & what size should it be?

    I appreciate your response. Thanks, Theresa

    #17474

    SoZo
    Moderator
    Post count: 1573

    Every needs a corresponding so unless you’ve closed the div in the text widget then that would be the issue.


    John “Nicolas Flamel” Wright | SoZo’s design| John Wright Photography

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.