Prose Header

This topic is: not resolved

This topic contains 2 replies, has 3 voices, and was last updated by  bravomedia 1 year ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #45528

    simpleflair
    Participant
    Post count: 2

    I just uploaded a header image but the text of the header is not disappearing despite I have unchecked the option “Show header text with your image” from the header image area.

    I save the settings several times and each time, it comes back with that box checked?

    Is there a fix for it?

    Thanks!

    • This topic was modified 1 year, 1 month ago by  simpleflair.
    • This topic was modified 1 year, 1 month ago by  simpleflair.
    #45542

    rfmeier
    Participant
    Post count: 596

    Hello,

    On your Genesis Theme Settings page.  Under Header, what is the ‘Use for site title/logo’ drop-down set at?


    #50174

    bravomedia
    Participant
    Post count: 3

    I ran into this same issue on a recent install today.
    NOTE: Prose 1.9.2 does not incorporate the “Use text/logo” option.

    This is what I did…
    1. In Genesis > Design Settings > Go to the last set of options > General Settings
    2. Uncheck “Minify CSS?” & SAVE SETTINGS
    *For some reason I have found over several installs of Prose that Minifying the CSS file makes it un-editable and therefore does not appear to store any changes made, so I always start here when editing Prose.
    **I typically leave this unchecked until I am finished with any given design session, then Minify when I’m completely finished.
    3. Now go to Appearance > Header and uncheck “Show Header Text” & SAVE SETTINGS

    That should do it… Good Luck!

    ~RB

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.