Prose Theme Help – Please!

Community Forums Forums Design Tips and Tricks Prose Theme Help – Please!

This topic is: not resolved

This topic contains 2 replies, has 2 voices, and was last updated by  carolinagirl715 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #43497

    carolinagirl715
    Participant
    Post count: 8

    Greetings everyone.  I’ve tried to find an answer to this question in the forum to no avail – at least, to no avail in a language a “newbie” can understand.  :-)  I have been able to change my fonts for my posts titles to a google font; however, I am unable to make the change for the sidebar widget titles, subnav bar.  I can change the font temporarily when I inspect the element using Chrome; however, when I copy the exact code over to my custom code, it doesn’t change.    Here’s what I have done in custom code:

    media=”all”
    .widget-area h4 {
    color: #E36295;
    font-family: handlee, cursive;
    font-size: 16px;
    font-style: normal;
    font-weight: bold;
    border-bottom: 1px dotted #FDB503;
    text-transform: none;
    }

    I’ve been trying to figure this out on my own for over a day and am on the verge of pulling out my hair. Could there possibly be a setting or some code somewhere that is overriding the custom google font?   I would appreciate any help that anyone could offer.   Thanks much from Eastern NC!

    http://www.dandelionnotes.com
    #43502

    wpspeak
    Participant
    Post count: 112

    Hi,

    1. Have you registed the Google custom font? If you haven’t, you need to do it first. You may see how to do it HERE http://www.briangardner.com/code/load-google-fonts/

    2. Secondly, I think you won’t need the media=”all”. Just delete it.

    3. For custom font, you need to use something like this –> ‘Handlee’. So, it’ll be font-family: ‘Handlee’, cursive;


    #43511

    carolinagirl715
    Participant
    Post count: 8

    Hi WPSpeak!  Thanks for your quick response.  Actually, I put this in the Theme Settings>Header Script:

    <link href=’http://fonts.googleapis.com/css?family=Handlee’ rel=’stylesheet’ type=’text/css’>

    Then, I copied the code in my initial post over to my custom CSS in Prose.  Didn’t work but now for some reason it is.  I didn’t have handlee in single quotes as you suggested in #3 above so maybe that was it.  Thank you, thank you, thank you!!!!

    To make this change for my subnav bar fonts, could you tell me what I need to put in my custom code or what to look for?

    Thank you again!  I have one strand of hair left and you have prevented me from pulling it out!

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.