Removing Site Title w/Lifestyle Pro

Community Forums Forums Design Tips and Tricks Removing Site Title w/Lifestyle Pro

This topic is: not resolved

This topic contains 8 replies, has 2 voices, and was last updated by  vintagemauve 1 year, 1 month ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #69073

    vintagemauve
    Member
    Post count: 5

    Greetings! I’m attempting to remove the site title text that is over my header image right now, but I can’t seem to make it work. I’ve added the code below in the functions page to see if it would help, but alas…it hasn’t yet.

    //* Add support for custom header
    add_theme_support( 'custom-header', array(
        'default-image' => get_stylesheet_directory_uri() . '/images/bannercorrectsize.jpg',
    	'default-color' => 'ffffff',
    	'header_image'    => '',
    	'header-selector' => '.site-title a',
    	'header-text'     => false,
    	'height'          => 200,
    	'width'           => 1140,

    Can anyone shed some light on this?

    Also, I am in need of changing the padding all throughout the site. Is there a code that will change all the padding to the same amount, or do I need to change it in each individual section? As you can see in the footer, the spacing is such that I cannot click on a Search button. Also, in the sidebar, 300×300 advertisements are getting cut off. Any help on that would be great too!

    http://www.vintagemauve.com
    #69076

    AC
    Blocked
    Post count: 7712

    Under your my.studiopress.com account, you have access to the snippets. Here is the link to the snippet to remove the site title.

    #69083

    vintagemauve
    Member
    Post count: 5

    Thanks for your response, Anitac. I did try that as well, but it did not seem compatible with the Lifestyle Pro coding.

    #69088

    AC
    Blocked
    Post count: 7712

    Did you uncheck the box under Appearance > Header? There is a box to include/exclude the text.

    #69089

    vintagemauve
    Member
    Post count: 5

    The box in Appearence/Header is removed with the code stating ‘false’ in the functions page. When I made it true to allow the diaglog box to unclick it, it won’t save as the unclicked version allowing for no text. Very odd.

    #69091

    AC
    Blocked
    Post count: 7712

    Do you have any caching plugins activated?

    #69092

    vintagemauve
    Member
    Post count: 5

    Hmm, that is a good question. Where would I go to check that out?

    #69094

    AC
    Blocked
    Post count: 7712

    Looking at your code – the header image placed at “.site-title a”. Put your header on just the “.site-title” area. When I try to hide the “.site-title a” with display: none, it remove the image also.

    #69112

    vintagemauve
    Member
    Post count: 5

    I tried changing it, and all it did was remove the header image. Willing to bet I did it wrong. Can you send a sample of the code? I’m still trying to get used to this HTML5 change.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.