Responsive logo header not replacing full screen logo – 2 show up

Community Forums Forums General Discussion Responsive logo header not replacing full screen logo – 2 show up

This topic is: not resolved

This topic contains 3 replies, has 2 voices, and was last updated by  AC 8 months, 2 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #85631

    JessiRue
    Participant
    Post count: 9

    I am trying to use an @media query to replace the standard logo with a smaller logo for mobile devices. However, instead of replacing the logo it is placing two logos. I get both the large one and the smaller one.

    Can anyone tell me what I am doing wrong?

    Thanks!

    http://chickabiddy.printandpixelcreative.com/

    http://chickabiddy.printandpixelcreative.com/
    #85633

    AC
    Blocked
    Post count: 7712

    Each theme and logo works differently. It takes some tweaking to get it to work properly on different device sizes and you need to test it as you go along. If you would like customization services to assist you with this, drop me a line on my site.

    #85646

    JessiRue
    Participant
    Post count: 9

    Anitac -

    I realize that it takes tweaking, and I am sure I am missing something. Which is why I posed the question in the forum. Trying to figure this stuff for myself.

    Thanks for the offer on services, but that will only fix this issue not help me longterm.

    #85649

    AC
    Blocked
    Post count: 7712

    Well, that’s just it – each theme along with the logos, custom headers with custom header sizes, etc., all respond differently. So if you fix it for this one, that won’t guarantee that what you did for this one will work for the other ones. I use Firebug for Firefox. They have a mobile browser developer tool. Each time I code a responsive header/logo – I use this and customize that area.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.