RSS feed not working

Community Forums Forums Design Tips and Tricks RSS feed not working

This topic is: not resolved

Tagged: , ,

This topic contains 5 replies, has 3 voices, and was last updated by  AC 1 year, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #85731



    I’ve tried removing all of my plugins but my rss feed is still not working.

    I think I managed to find what the issue is but have no idea how to fix it.

    When I installed my theme, I also installed the demo content. I think my rss feed may be trying to point towards that demo site which is why it’s not working.

    It would be great if someone could get back to me on how I can fix this.



    Not sure what you did, but it looks like you are using the Framework itself as the theme. You should be using a Child Theme. I see the style sheet in a folder identified as Skin. This is not typical of a Genesis Framework file set up.



    I started having the same problem with our site. It seems to have started back in January of this year (similar to the initial report above, took this long for anyone to notice…). I checked at, there’s a plugin that claims to fix it, but didn’t (Fix My Feed RSS Repair).

    The error indication is:
    This page contains the following errors:
    error on line 1 at column 27: Namespace prefix pw for url on div is not defined

    From feedvalidator I get:
    line 1, column 0: XML parsing error: <unknown>:1:0: unbound prefix [help]
    <div class=”pw-widget pw-size-small” pw:url=”” pw:title=””>

    The main site feed is at:

    I tried the usual, ensuring everything is updated and disabling all plugins. It happens on the bare bones site with only the Genesis framework & daughter theme (Prose) active.

    Any ideas on what might “fix” this?




    It’s caused by the social media buttons in the top left corner of the site. The code is entered incorrectly somewhere and looks like this in HTML.

    <div class="pw-widget pw-size-small" pw:url="" pw:title="">
    <a class="pw-button-facebook"></a>
    <a class="pw-button-twitter"></a>
    <a class="pw-button-email"></a>
    <a class="pw-button-stumbleupon"></a>
    <a class="pw-button-post"></a>

    Remove that and it should fix the feed.



    I had to remove the plugin & force cache deletion on the blog, CloudFlare & web browser to clear it out.



    Glad you have it working now.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.