Serenity: posts on home page

Community Forums Forums General Discussion Serenity: posts on home page

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Susan 1 year, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #9062

    verymom
    Participant
    Post count: 17

    I thought I had this sorted, but I suppose I don’t.

    The client wants the home page to show full blog posts.

    I created a page called ‘blog’ and chose the ‘blog template’ from the drop down menu.

    In Settings > Reading Settings I have a ‘Static Page’ selected with the blog page selected as the home page, and nothing selected for the posts page (if I select ‘blog’ for that too, it yells at me).  If I leave it on “Show your latest posts” the wigdeted home page shows, which the client does not want.

    This appears to work, full posts display, but if you scroll to the bottom and click “older” it shows page 2 in the URL but doesn’t really go anywhere.

    I’m sure there’s something I’m missing, can someone let me know how to achieve this?  Sorry I can’t show the URL, the site is under development on a local server.

     

    #9096

    Susan
    Moderator
    Post count: 8702

    Go to the theme setting on your hosting site. Rename your home.php to something else (I suggest “oldhome.php”).

    Leave your reading settiings to show “Show your Latest Posts”.

     


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.