settings in the Simple Social Icons plugin

Community Forums Forums Design Tips and Tricks settings in the Simple Social Icons plugin

This topic is: resolved

This topic contains 4 replies, has 2 voices, and was last updated by  Kristie Hill 7 months, 2 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #103364

    Kristie Hill
    Participant
    Post count: 45

    Hi!

    I just tried to adjust the settings to the simple social icons plugin from the widget drop down menu, but my site isn’t registerign the changes. I am using the sample framework.

    I have the icons size set to 100 px and as you can see, they are still the default 36 px

    http://dreamyambitions.com/

    I have the Genesis Style Trump installed, but it still seems to be pulling code (!important) from the framework CSS

    Any tips? I can’t decide if it is something I’m missing or if the plugin is broken and I should submit a ticket, because the plugin isn’t working properly…


    Kristie Hill

    • This topic was modified 7 months, 3 weeks ago by  Kristie Hill.
    • This topic was modified 7 months, 3 weeks ago by  Kristie Hill.
    http://dreamyambitions.com/
    #103412

    dev
    Participant
    Post count: 472

    Why are you using Style Trump? Deactivate it and see if that fixes it.

    You have Jetpack installed. I would not be surprised if that is causing a problem. Try deactivating.

    Try putting this in the theme’s style.css and see if it works:

    [css]
    .simple-social-icons ul li a, .simple-social-icons ul li a:hover {
    font-size: 100px;
    }
    [/css]

    (Why would you want the icons so large?)

    #103487

    Kristie Hill
    Participant
    Post count: 45

    Ha. I don’t actually want the icons that large. I just set it to something dramatic when I realized it wasn’t getting bigger.

    I activated style trump to see if that would fix the problem.

    I tried your suggestions for disabling style trump and jetpack, but no go…

    I’m pretty sure that adding the code in would work, but what is the point of having settings within the widget if they don’t work?


    Kristie Hill

    #103497

    dev
    Participant
    Post count: 472

    I went into one of my test sites which has an old Agency theme and had the social icon plugin and I had same problem as you. New settings would not ‘take.’

    I dragged the widget out of the footer area and dragged a new one in and made some settings on font size, color, etc. and it worked fine. So try that.

    Also, if you are using the icon twice… say in a header and in a sidebar, whatever style settings the the system finds first are the ones it is going to use. So maybe you are using the widget twice on the site?

    Anyway, at least try to dump the current one and bring in a new one. My guess is it had something to do with WP 3.9.

    This is why I don’t like plugins and their settings and if possible I try to do as much styling in CSS as possible.

    Let us know.

    Dev
    NewMedia Website Design

    #103763

    Kristie Hill
    Participant
    Post count: 45

    Thanks for taking the time to experiment for me, that is really nice. I didn’t realize I had a plugin in the inactive section. Once I deleted it, the settings took.

    I should have thought of that, the plug in code will only take one design.

    Thanks again for your help!


    Kristie Hill

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.