Sidebar Issues Prose

Community Forums Forums Design Tips and Tricks Sidebar Issues Prose

This topic is: not resolved

Tagged: ,

This topic contains 4 replies, has 3 voices, and was last updated by  RobAlex 10 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #45502

    clarkscondensed
    Participant
    Post count: 48

    So I’ve been trying to resolve this issue with my sidebars for the past few days and cannot get it fixed. Whenever I try and switch to the double sidebar layout, there is a huge gap between the two sidebars (as you can see right now http://69.195.124.91/~clarksco/)

    I’ve tried adjusting some CSS things but it just isn’t changing anything. Any ideas?

    http://69.195.124.91/~clarksco/
    #45706

    cdils
    Participant
    Post count: 399

    Hi there,
    I only saw the single sidebar layout when I looked just now…

    Your sidebar is set to float:left and your content area is set to float:right, so the two areas are hanging out at polar ends of the screen. That’s not wrong in an of itself, but you’ll need to change the width on your content area OR your sidebar to make them meet in the middle. :)

    Carrie


    Have you been helped in this forum? Pay it forward and answer someone else’s question. I bet you’ll know the answer to at least one question. :)

    I tweet @cdils.

    #46569

    RobAlex
    Participant
    Post count: 2

    I, too, saw one left sidebar. I like the site. The whimsical look fits the content. I know you didn’t ask, but one suggestion is the sub headings are now black on dark green making them a bit hard to read. Perhaps use the lighter green you have on the site.

    #46570

    clarkscondensed
    Participant
    Post count: 48

    Thanks, Rob! I actually cannot figure out how to change that font color…everything I try seems to not work :-/

    #46582

    RobAlex
    Participant
    Post count: 2

    I may be missing something but isn’t it the background image that’s got the color? Seems like you could just edit the image to a different color and be all set. A curious problem indeed if that doesn’t work.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.