Sidebar not showing on posts page

Community Forums Forums General Discussion Sidebar not showing on posts page

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  David Chu 8 months, 2 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #82172

    DWooly824
    Participant
    Post count: 16

    Hi, I’m hoping this is a quick fix!
    I just want my posts page to have a sidebar
    My default layout is Full Width Content, so on my posts page, I’ve selected the Sidebar/Content layout.
    The sidebar does appear on static pages, you can see here.
    I’m going around in circles at this point…what am I missing?

    Edit: I’m using the Genesis sample child theme.

    • This topic was modified 8 months, 3 weeks ago by  DWooly824.
    • This topic was modified 8 months, 3 weeks ago by  DWooly824.
    #82684

    David Chu
    Participant
    Post count: 1364

    Hi,
    I think I see what you’re referring to. It looks as though you may have designated Portfolio as your Posts page in admin? If that’s the case, and all those Posts are in one Category, you can edit a Category to use a particular layout.

    I would try this instead, though. Make a Page called Portfolio. In the Page editor, look down on the right under Page Attributes. For the Template, choose Blog. Then go down to Layout Settings near the bottom, and choose whatever layout you’d like, and Save. You don’t need to put content on the page at all unless you want an intro paragraph or something. And then you would edit your Menu to use this page.

    Hope that helps,
    Dave


    Dave Chu · Custom WordPress Developer – likes collaborating with Designers

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.