Site looks fine in firefox — But it's all screwed up in Chrome, I.E. and Safari

Community Forums Forums Design Tips and Tricks Site looks fine in firefox — But it's all screwed up in Chrome, I.E. and Safari

This topic is: resolved

This topic contains 8 replies, has 2 voices, and was last updated by  tenoble 1 year ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #34344

    tenoble
    Participant
    Post count: 12

    Hi everyone.

    My Site is http://www.anxietyliving.com. As of right now, it looks how I want it on Firefox. But these are the following issues on safari, I.E. and Chrome:

    Responsive Slider doesn’t show on Homepage
    Blue background missing on all pages that are not the homepage
    Header image is missing on all pages that are not the homepage (except on safari, old header is present)

    I’ve made a few changes to the original css of this executive child theme. Now, I’m very new to web design, so I’m learning as I go. The significant changes I’ve made which probably are contributing to this problem are to the header right menu icons and of course the responsive slider.

    Any ideas out there on how I can fix this so that all browsers look like it does on firefox?

    Thank you so much for taking your time to look into this for me.

    Travis

    UPDATE****

    *Faceslam* The problem appears to be on firefox as well. Everything looks great on the site only when I’m logged into WordPress. Perhaps this is a plugin issue?

    • This topic was modified 1 year ago by  tenoble.
    • This topic was modified 1 year ago by  tenoble.
    #34373

    Ozzy
    Participant
    Post count: 210

    it could be a number of things, including a plugin, but it could also be something gone wrong in the functions.php file. have you edited that at all?


    #34383

    tenoble
    Participant
    Post count: 12

    Okay, I’ve checked out a number of related posts, and this looks like a cache issue. I actually went and installed the WP cache plugin and cleared the cache, but that didn’t solve it. I’ve since disabled it. I’ve also disabled smushit plugin, which compresses pictures. But I’m still having the same problem.

    I haven’t touched anything in the functions.php, I’ve only made changes to the style sheet.

     

    #34387

    Ozzy
    Participant
    Post count: 210

    can you disable all of your caching plugins, both WP Super Cache and W3 Total Cache?


    #34390

    tenoble
    Participant
    Post count: 12

    You know what, I’m getting the background and header on the non-homepage pages. So, clearing the cache and then deactivating the plugin did do something. But I’m still not getting the slider to show unless I’m logged in.

    #34394

    tenoble
    Participant
    Post count: 12

    Okay, both are disabled.

    Sorry, I didn’t even realize I had the other one.

    #34400

    Ozzy
    Participant
    Post count: 210

    can you disable all plugins and then re-activate the slider and see if it makes a difference?


    #34405

    tenoble
    Participant
    Post count: 12

    I deactivated every plugin (24 in total). Then I activated the slider. But problem isn’t fixed.

    I’m now activating my security plugins.

    #34411

    tenoble
    Participant
    Post count: 12

    I solved the issue. I was directing the image source to appear from a private portfolio. I made the portfolio posts public and designated them with nofollow, noindex tags.

    Thank you Ozzy for checking this out.

    I really appreciate all your help.

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Site looks fine in firefox — But it's all screwed up in Chrome, I.E. and Safari’ is closed to new replies.