Slider, Welcome Widgets Not Displaying on Agentpress site

Community Forums Forums Design Tips and Tricks Slider, Welcome Widgets Not Displaying on Agentpress site

This topic is: resolved

Tagged: ,

This topic contains 5 replies, has 2 voices, and was last updated by  Just Dave 9 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #94654

    schuttp
    Member
    Post count: 3

    I am trying to style a site like the default site: http://demo.studiopress.com/agentpress/

    and am not having any success getting the slider and welcome widgets to display. I’ve read the forum and uninstalled and reinstalled Genesis and AgentPress to no avail.

    My site is http://movetoprescott.com

    Any help would be appreciated!

    http://movetoprescott.com
    #94664

    schuttp
    Member
    Post count: 3

    Should there be a home page template that is set up like this:

    http://my.studiopress.com/wp-content/uploads/AgentPressHomePageWidgets.png

    I’ve read through all the docs…

    #94718

    Just Dave
    Participant
    Post count: 92

    Try setting your home page to display your latest posts and then populate the home page widget areas.

    #94719

    schuttp
    Member
    Post count: 3

    THANK YOU! THANK YOU! That was easy!!!! You don’t know how many hours I have spent trying to figure this out!

    :)

    #94727

    schuttp
    Member
    Post count: 3

    I also had created a Home page and when clicking on the menu item it would go there so I would not see the main page. So tips to others…don’t create a static home page!

    #94761

    Just Dave
    Participant
    Post count: 92

    Yes, that looks much more like the demo. You still need to put a home page link on your menu. Just label it Home and link it to http://movetoprescott.com.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.