Strange behavior with Going Green theme

Community Forums Forums General Discussion Strange behavior with Going Green theme

This topic is: resolved

This topic contains 3 replies, has 2 voices, and was last updated by  moisescolon1 10 months, 4 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #42513

    moisescolon1
    Participant
    Post count: 8

    Hi there,

    I post here, because really I don’t know what happen with one of ours installations.

    This is a health blog developed with “Going Green” theme. Aparently all work well but some contents appear only for registered users. WE HAVE NO  checked private on post.

    All these posts are on category “Blog”, and if any unregistered users try  to enter here. the content of the post are invisible. You can see the rest of the content out of there.

    The URL of the site is http://www.nutriactual.com

    The Home page is a blog page, You can see the posts. If you try to enter on the first or second, you can check that I say. If you enter on the third one. You can read the post without problem.

    The only difference is that the first and second are under “Blog” category and the Third one under “Productos”. This blog category was the default “uncategorized” category that we rename to “Blog”

    Really, I don’t know what happen. Any idea?

    • This topic was modified 10 months, 4 weeks ago by  moisescolon1.
    • This topic was modified 10 months, 4 weeks ago by  moisescolon1.
    http://www.nutriactual.com
    #42519

    KiwiDean
    Participant
    Post count: 22

    Shows for me?


    If you aren’t having fun you are doing it wrong

    #42525

    moisescolon1
    Participant
    Post count: 8

    Guys, I did a terrible mistake. The theme is not Going Green, it is Life Style 2.02

    I’m sorry for this confusion

    If any moderator read this post, please, rename the tittle.

    Thanks

     

     

    #42601

    moisescolon1
    Participant
    Post count: 8

    Thanks Kiwi. The problem was the WP Supercache plugin. I had disabled, but until I completely uninstall it, the problem don’t solve completely.

    Problem Solved.

    At this moment I don’t know if reinstall it again or look for other solution.

    Thanks

    • This reply was modified 10 months, 4 weeks ago by  moisescolon1.
    • This reply was modified 10 months, 4 weeks ago by  moisescolon1.
Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.