Streamline Pro Menu Issues

Community Forums Forums General Discussion Streamline Pro Menu Issues

This topic is: not resolved

Tagged: ,

This topic contains 1 reply, has 1 voice, and was last updated by  matkins 4 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #107983

    matkins
    Member
    Post count: 1

    I’ve recently encountered some issues with the menus on my site. I’m using the Streamline Pro Theme and I used to have two separate menus set up and everything worked fine but just recently, I noticed my secondary menu had disappeared.

    When I went in to edit the menu and see what the issue was, I couldn’t seem to get the secondary menu to ever show up again so my only thought was to move all of my secondary menu items up into my primary menu and just let it spill over to a second row.

    This kinda worked…then I ran into the same issues again. When I tried to save the menu, it would just time out and give me an error but sometimes the menu would actually show up on my blog but only parts of it. When I refresh my menu editing page, half of my menu items aren’t there but they ARE showing up on my blog.

    I’m just thoroughly confused and growing ever more frustrated with this issue. Having menus on my blog to the products I endorse is CRUCIAL for my business.

    I would appreciate any help or insight anyone may be able to provide.

    Thanks in advance.

    http://conquestarmy.com/
    #108116

    matkins
    Member
    Post count: 1

    I reinstalled the latest version of WordPress (3.9.1) and all Menu issues are resolved.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.