Switch on tagline for outreach pro

Community Forums Forums General Discussion Switch on tagline for outreach pro

This topic is: resolved

This topic contains 11 replies, has 4 voices, and was last updated by  nrandazzo 7 months, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #86292

    dave andrew
    Participant
    Post count: 8

    Hi,

    How do I turn the tagline on in outreach pro.

    Cheers

    Dave

    http://dev1.daveandrew.co.uk
    #86455

    nutsandbolts
    Moderator
    Post count: 3131

    Have you entered a site description in Settings > General? That’s where the tagline comes from. I see it in your page source but wasn’t sure if that was from your SEO settings or from the settings.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #86464

    dave andrew
    Participant
    Post count: 8

    Yes I have. It says in the theme setup that the description has been disabled. I just wanted to know how this was done so I could switch it back on.

    #86467

    nutsandbolts
    Moderator
    Post count: 3131

    Oh, okay.

    Find this in your stylesheet:

    .site-description {
    	color: #999;
    	font-size: 16px;
    	font-size: 1.6rem;
    	font-weight: 400;
    	height: 0;
    	line-height: 1.5;
    	text-indent: -9999px;
    }

    And remove the last line (the text indent) so it looks like this:

    .site-description {
    	color: #999;
    	font-size: 16px;
    	font-size: 1.6rem;
    	font-weight: 400;
    	height: 0;
    	line-height: 1.5;
    }

    You’ll likely want to alter the text color and/or font size, but that will enable the description to show.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #86904

    jtikcuf
    Member
    Post count: 36
    This reply has been marked as private.
    #87014

    nutsandbolts
    Moderator
    Post count: 3131

    Thank you! Appreciate that. :)


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #87335

    dave andrew
    Participant
    Post count: 8

    Thanks

    #89504

    nrandazzo
    Member
    Post count: 13

    Hi,

    I am also trying to get the tagline to appear. I removed the “text-indent: -9999px;” code, but the tagline is still not appearing. Can you please help?

    Thanks

    Nate

    #89527

    nutsandbolts
    Moderator
    Post count: 3131

    Can you post a link to your site, Nate?


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #89592

    nrandazzo
    Member
    Post count: 13

    Of course. Sorry I forgot to:

    http://wordpress.elitegundogs.com/

    Thanks,

    Nate

    #89593

    nutsandbolts
    Moderator
    Post count: 3131

    Find this in your stylesheet:

    .header-image .site-description, .header-image .site-title {
    display: block;
    text-indent: -9999px;
    }

    And change it to this:

    .header-image .site-description, .header-image .site-title {
    display: block;
    }
    
    .header-image .site-title {
    text-indent: -9999px;
    }

    That will allow the description to show but keep the text site title hidden.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #89720

    nrandazzo
    Member
    Post count: 13
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.