Switch to live site and it becomes unresponsive

Community Forums Forums General Discussion Switch to live site and it becomes unresponsive

This topic is: not resolved

Tagged: ,

This topic contains 2 replies, has 3 voices, and was last updated by  dev 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #48640

    Vikram
    Participant
    Post count: 7

    Hi everyone.

    I purchased the Eleven40 theme to test drive how it will look on the real site. I purchased it under the domain of http://wp.craftbits.com.

    Today, I was going to make the site live. I changed everything in the database from http://wp.craftbits.com to http://craftbits.com.

    I then switched the entries in http.conf to point to the live site. But as soon as I do this, the server goes into a meltdown and the load makes it unresponsive.

    I have switched off all plugins, and I also switched to other themes.

    After all the debugging, it is when the site is in the eleven40 theme that it becomes unresponsive in the live site of http://craftbits.com.

    Very frustrating! Is there any way to find out why this is happening? Anything within Genesis and Eleven40 that would cause this behavior? (Actually I know it is the themes – so how do I find out exactly what it is)?

    I have also sent a support request.

    Thanks!
    Vikram

    #48758

    RobG
    Participant
    Post count: 1053

    I’m sure the support staff can better assist you with this question, I”ve use the same theme and never had a problem as you described….


    To speed up the process please post the link to the website in question.

    We recommend using Firebug to view source codes http://getfirebug.com/

    RobGoss WordPress Developer
    We build WordPress websites for your business or personal goals
    http://www.robgoss.com / Follow me Twitter / https://twitter.com/robgoss

    #48780

    dev
    Participant
    Post count: 457

    Was it responsive in http://wp.craftbits.com, because it is not now.

    My bet is that somewhere in the CSS there is a width statement that is killing the responsiveness.

    Once you start messing with http.conf, all bets are off. I’m not sure what the Apache settings have to do with responsiveness, but that is way beyond my pay-grade!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.