Three Column Layout Div Issue

Community Forums Forums Design Tips and Tricks Three Column Layout Div Issue

This topic is: not resolved

This topic contains 5 replies, has 2 voices, and was last updated by  jodzeee 4 months, 1 week ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #109389

    BlakeN
    Participant
    Post count: 15

    Hi,

    If you scroll midway down this page you can see where the error is. http://www.accurateleads.com/church-mailing-lists/

    The text that should be below both lists is between them.
    I have gone through and checked all div tags and cannot find where the error lies.

    I have gone exactly by the instructions on this page:

    http://my.studiopress.com/tutorials/content-column-classes/

    I even tried adding <div class=”clear-line”></div> and the error is still rendering.

    Any help is greatly appreciated.

    http://www.accurateleads.com/church-mailing-lists/
    #109403

    jodzeee
    Participant
    Post count: 227

    It looks like you don’t have anything defined for your “clear-line” class. You need to add this to your CSS

    .clear-line {
       clear:both;
    }
    • This reply was modified 4 months, 2 weeks ago by  jodzeee.
    • This reply was modified 4 months, 2 weeks ago by  jodzeee.
    #109579

    BlakeN
    Participant
    Post count: 15

    Thanks for taking a look but I added the bit you suggested to the style sheet and the issue is still live.

    Is there anything else it could be?

    #109920

    jodzeee
    Participant
    Post count: 227

    Hmmmm … do you have a caching plugin or cloudflare or something that would be keeping the CSS from showing up? When I enter it into the inspector, it works.

    screen-grab

    • This reply was modified 4 months, 1 week ago by  jodzeee.
    • This reply was modified 4 months, 1 week ago by  jodzeee.
    #109967

    BlakeN
    Participant
    Post count: 15

    No WP Super Cache, W3 Total Cache, or Cloudflare.

    I checked once you suggested this and also came across the same results. When I enter it in firebug the issue is corrected but for some reason the page is still incorrect.

    Should there be anything added to the functions.php to allow the clear div to work?

    Thanks again!

    #109974

    jodzeee
    Participant
    Post count: 227

    I don’t think so. I wonder if there’s a plugin or something else buried that’s using that same class that’s overriding it. Try changing the class to something other than clear-line in both your CSS and the html and see if that works.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.