Turn off featured image on blog page?

Community Forums Forums Design Tips and Tricks Turn off featured image on blog page?

This topic is: resolved

This topic contains 2 replies, has 2 voices, and was last updated by  Christina 12 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #69217

    Christina
    Participant
    Post count: 40

    I use featured images on each post for the home page. Of course, they don’t display on each individual post, but they are displaying on my blog page. It looks really silly.

    Anyone know how to stop them from displaying on the blog page?

    http://www.undersizedurbanite.com
    #69221

    nutsandbolts
    Moderator
    Post count: 3173

    In your Genesis theme settings under Content Archives, make sure the box is unchecked for “Display the featured image.” That should take care of it, but if not, let me know.


    Andrea Whitmer, Owner, Nuts and Bolts Media
    I provide dev and training services for web designers • Find me on Twitter and Google+

    #69223

    Christina
    Participant
    Post count: 40

    Perfect. Thanks so much, Andrea!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.