Upgraded to 1.9.1 – Header Image Disappeared

Community Forums Forums Design Tips and Tricks Upgraded to 1.9.1 – Header Image Disappeared

This topic is: not resolved

This topic contains 6 replies, has 3 voices, and was last updated by  Bryan Kerr 1 year, 1 month ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19198

    donchuknow
    Participant
    Post count: 6

    I just updated to Genesis 1.9.1 – As soon as I did, my custom header image no longer appeared. All was well until the upgrade.

    I’m using a custom version (I only changed menu images) of the Tapestry theme.

    Here’s my URL:

    http://ourkindofmusic.com/

    Please help. Thanks much!

    #19199

    anitac
    Participant
    Post count: 6383

    Go to Genesis > Settings. Scroll down to Header and select Image Logo.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #19243

    donchuknow
    Participant
    Post count: 6

    Under “Genesis” there are only:
    >Theme Settings
    >SEO Settings
    etc… but no “Settings.”

    Last night I went to Appearance > Header, and verified that my Header Image is still selected (and visible) there. However, it doesn’t display on the website.

    The problem still exists.

    #19249

    anitac
    Participant
    Post count: 6383

    Theme Settings, sorry.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #19251

    donchuknow
    Participant
    Post count: 6

    I appreciate your input, but there is no “Header” choice under “Theme Settings.”

    Like I said in my last response:

    I went to Appearance > Header, and verified that my Header Image is still selected (and visible) there. However, it doesn’t display on the website.

    #19253

    anitac
    Participant
    Post count: 6383

    I looked on the old forum. You should put in a support ticket and reference your issues as well as this link from the old forum – http://www.studiopress.com/support/showthread.php?t=120551. Do not worry if you are unable to log in to read it. Just reference it in your support ticket.


    Let me help you customize your theme, responsive header, Buddypress, Agentpress or technical issue!
    Visit me here: Cre8tiveDiva.com | Tweet Me! | Plus Me!
    When asking for help, please provide a link or screen shot showing your problem!

    #20930

    Bryan Kerr
    Participant
    Post count: 10

    This all has to do with WordPress’s new theme customizer, which overrides WordPress’s older Appearance -> Header settings page.

    Go to Appearance > Themes

    Make sure the “Manage Themes” tab is selected.

    Next to your current theme, click the “Customize” link.

    Expand “Site Title & Tagline”, and uncheck the “Display Header Text” box.


    Lots of Genesis-related tutorials at TheHobbyBlogger.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.