Welcome to the StudioPress Community Forums

Community Forums Forums General Discussion Welcome to the StudioPress Community Forums

This topic is: not resolved


This topic contains 54 replies, has 28 voices, and was last updated by  Deborah Kunzie 3 years ago.

Viewing 15 posts - 31 through 45 (of 55 total)
  • Author
  • #161

    Brian Gardner

    Thanks – minor CSS issue which has been fixed. Do a hard refresh and it should be good to go.


    Andrea Rennick

    A doctor, a civil engineer and a StudoPress developer are discussing whose profession is the oldest.
    “Surely medicine is the oldest profession,” says the doctor. “God took a rib from Adam and created Eve and if this isn’t medicine I’ll be…”
    The civil engineer breaks in:
    “But before that He created the heavens and the earth from chaos. Now that’s civil engineering to me.”
    The StudoPress developer thinks a bit and then says:
    “And who do you think created chaos?”


    Lol at Brian Lis.

    **forum signature**
    If you need technical support for your theme please file a ticket.

    The forums are community based. Staff only monitors the forum for issues relating to the forum itself and to redirect users to where they need to go.



    Jared Williams

    Love it! Logged in and everything is looking great!



    Hi. :)

    Susan @ One Happy Studio I offer theme customizations I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts


    Tony @ AlphaBlossom

    Congratulations…looks awesome! Looking forward to the new community portal.



    This is awesome. Although I don’t visit the forums to much for support, I tend to lurk and if I can help at least 1 member, I do respond in the thread.  Great job with all these changes.


    Brian Gardner

    Thanks everyone, we’re really excited about having a place for folks to help each other and talk general WordPress stuff.



    So the new support seems like a step backwards to me.  I liked being able to post it in the forum and get help from other members as well as studiopress.  I also liked being able to search old questions where I could get answers and not need to start a new thread.  Plus you could get responses quickly.

    Now it seems it can take 24 hours to get a response and I can’t search others questions and answers.  Everything is private.

    Maybe I am wrong, but is that how it works now?  Or is it not launched yet?





    Jeff Hester

    The new forums look great. Love bbPress! I took me a moment to realize that I needed a separate account for the forums from my StudioPress account.

    I am a little perplexed about where to post questions. Most of the questions regarding child themes seemed to be about how to do something that the theme doesn’t do out-of-the-box. So in the new environment, I would ask those kinds of questions here in the new forums, and only submit a ticket when something doesn’t work the way it’s supposed to… right?

    Might want to clarify that somewhere, because we’ve been “trained” to use the forums for everything.


    Brian Gardner

    @ Jeff, that is correct. The overall intent is that support for Genesis should be done in the help desk. Any customization type questions should be made here.

    As for your signature, just use HTML and no shortcodes. ;-)


    Jeff Hester

    @Brian I was wondering… there were no instructions one way or the other in the profile editor. I fixed my signature as soon as I saw that nasty old bbcode.


    Brian Gardner

    Thanks for pointing that out – I might add a note there so it’s clear.


    Remkus de Vries

    The “You may use these HTML tags and attributes:” content box below could do with an ever so slightly darker color for the font  btw ;)

    Edit: looks like it just got changed since it readable now :D

    More about me: ForSite Media | Remkus de Vries.

    Genesis Plugins: Genesis Translations | Genesis Toolbar+ | Genesis Prose Exporter
    Make the CSS editing part of your life easier for yourself – use Google Chrome and its Developers Tools.


    Brian Gardner

    @ Remkus – more than likely just required a browser cache for the CSS to clear since I changed that a few days ago.




    I’m not sure i follow why you’re doing one-on-one support now, what about all the answered question in a forum that can help other people so they don’t have to ask the same question over and over again, this doesn’t seem optimal neither for the support team nor the users ??

    And i guess that will mean that you’re killing off the old forum as well ??

    And yes, what is this with the two logins, what is the reason for that ??

    All the best
    Carsten, Denmark



Viewing 15 posts - 31 through 45 (of 55 total)

The topic ‘Welcome to the StudioPress Community Forums’ is closed to new replies.