what is altering my icontact signup form

Community Forums Forums General Discussion what is altering my icontact signup form

This topic is: resolved

This topic contains 5 replies, has 2 voices, and was last updated by  AC 1 year, 5 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #32151

    saphir
    Participant
    Post count: 9

    Hi

    My site is festivalfire.com

    Something keeps removing the list id code from my icontact sign up form

    <input type=”hidden” name=”listid” value=”64326″>
    <input type=”hidden” name=”specialid:64326″ value=”SFRO”>

    <input type=”hidden” name=”clientid” value=”256636″>
    <input type=”hidden” name=”formid” value=”5242″>
    <input type=”hidden” name=”reallistid” value=”1″>
    <input type=”hidden” name=”doubleopt” value=”0″>

    icontact tech support provided a dude in asia who told me outright he has no code training and he told me to upload a word press widget for word press that makes sign up forms easier – in the sidebar – however,  my sidebar form is single line (email) and its fine – but my longer form on my subscribe page, asking for name and such, is only good for one refresh before the list id code disappears. Is it word press? Is it genesis? or is it lifestyle child? and what can I do about it?

    I am in the middle of a big launch and am having to apologize to people and send them to the sidebar – and I’m sure I’m  losing plenty of subscribers. What do you think?

    #32212

    AC
    Blocked
    Post count: 7712

    The code is there – it’s HIDDEN on purpose. Nothing is stripped out. Once they enter their email address, it will be routed to the correct place with the proper identification. What were you expecting to see in that box?

    #32539

    saphir
    Participant
    Post count: 9

    Hi Anitac

    Thanks for responding, but the problem is that when I enter the code it IS visible in my word press back end, and the signup form works great. Then  after a couple of refreshes, that part of the  code goes missing and the form gives an error message to subscribers. I rebuilt the signup form about 10 times,  tried required,  not required…I first had lots of fields, I went down to  only 3 fields but the same thing  keeps happening right in the middle of my launch. The one is sidebar stays stable – the one in the “page” will not hold true.

    Is it word press? Is it genesis? or is it lifestyle child? and what can I do about it?

    #32678

    AC
    Blocked
    Post count: 7712

    Are you adding it in VISUAL mode or Text mode? Try wrapping it using Text mode like this:

    [html][code] Your code here [/code][/html]

    then Save it.

    #35083

    saphir
    Participant
    Post count: 9

    Thank you Anitac,

    Its working!

    Saphir

    #35085

    AC
    Blocked
    Post count: 7712

    You’re welcome!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘what is altering my icontact signup form’ is closed to new replies.