Why am I getting a validator problem when I haven't changed any code?

Community Forums Forums General Discussion Why am I getting a validator problem when I haven't changed any code?

This topic is: not resolved

This topic contains 1 reply, has 2 voices, and was last updated by  Susan 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #38879

    purplemagpie
    Participant
    Post count: 27

    Hi Everyone,

    I will be THRILLED when I finish this website that has been one weird thing after another.

    I didn’t mean to get caught up in validator.w3.org things, but here I am.

    There is another question in another thread about my client not being able to open the site on one of her Macs. One of the suggestions in research said to check the site in validator.w3.org.

    I did and found 8 mistakes and they were almost all (7) because of the Contact Form. So….goodbye Contact Form.

    But now I still have this one problem. Which I checked on my other sites to see what they said and they also have this same problem.

    Here are some questions….what does this mean and how do I fix it?And if it’s on more than one of my sites, does that make it is a problem with the Jetpack thing and shouldn’t Jetpack be aware of such a consistent problem? (Or is it me and something I’m doing on a consistent basis?)

    OG means Open Graph, but I cannot find anything that explains it well. What does it mean and why does it matter?

    Also, one of the sites (I check three of mine) doesn’t even  have a blog so why would the blog line in the code matter?

    Below are the three snippets.  1) the validator page url   2) the problem the validator found (after I got rid of the Contact Form) and    3)  the source code provided by validator.

    The site in question is senseofplacepress.com  which has just a landing page right now as I finish the site on a different test url. (The test site has 14 problems! Yikes!)

    Thanks in advance to all you patient and smart folks out there.

    Maggie

     

    http://validator.w3.org

    Error Line 27, Column 16: there is no attribute “property”

    <meta property="og:type" content="blog" />
    
    
    1. <!– Jetpack Open Graph Tags –>
    2. <meta property=”og:type” content=”blog” />
    3. <meta property=”og:title” content=”The Home of Sense of Place Press” />
    4. <meta property=”og:description” content=”Be sure to bookmark this page so you don't miss out when we launch our new website.” />
    5. <meta property=”og:url” content=”http://senseofplacepress.com/” />
    6. <meta property=”og:site_name” content=”The Home of Sense of Place Press” />
    http://senseofplacepress.com
    #57519

    Susan
    Moderator
    Post count: 7516

    I’m working through all the outstanding issues here on the forum. Since it’s been over 3 months since you posted your question, I’m hoping you were able to resolve your issue. Please check in when you have a chance.


    Susan @ Graphically Designing I’d love to customize your website! I tweet!
    I’ve taken up the challenge! – help me answer some of the unanswered posts

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.