AC

Forum Replies Created

Viewing 15 posts - 5,611 through 5,625 (of 6,968 total)
  • Author
    Posts
  • in reply to: BuddyPress, MU and Membership Site #21581

    AC
    Blocked

    Are they going to allow other people to set up there own websites via the multisite?

    in reply to: Any help appreciated #21476

    AC
    Blocked

    If you “view source” I find this:

    &lt;div id=&quot;title-area&quot;&gt;&lt;h1 id=&quot;title&quot;&gt;&lt;a href=&quot;<a href="http://marealestatesearch.com/&#038;quot" rel="nofollow">http://marealestatesearch.com/&#038;quot</a>; title=&quot;Andover MA Real Estate&quot;&gt;Andover MA Real Estate&lt;/a&gt;&lt;/h1&gt;

    Somewhere in your code, the title is wrapped with H1 and I am not sure how to get rid of that. I use this same theme for a client and it’s not in their theme and doesn’t act like that when pages are shared. Are you using the Genesis SEO settings or anything like that?

    in reply to: Any help appreciated #21394

    AC
    Blocked

    I need to refresh myself on this. Do you have a Facebook sharing plugin currently installed on the site?

    in reply to: Taking up the challenge #21194

    AC
    Blocked

    Thank you! That means a lot and I appreciate the compliment. I just know that people helped me along the way and some people need a little more hand holding that others.

    in reply to: genesis slider images not showing #21193

    AC
    Blocked

    So, none of the categories are selected? Not even the “uncategorized”? You need to have them attached to a category for them to display.

    in reply to: genesis slider images not showing #21188

    AC
    Blocked

    What Category do you have selected in the slider to show? Do you have any posts with a “Featured Image” attached?

    in reply to: Show Sub-categories under Parent category #21187

    AC
    Blocked

    You just need to drag them over to your desired menu – Appearance > Menu.

    in reply to: Lifestyle theme (new one ) #21185

    AC
    Blocked

    Sorry for the delay in a response. Please post a URL to your website if you still need assistance.

    in reply to: Outreach Theme Displaying Incorrectly #21184

    AC
    Blocked

    I could be instructing your wrong, but possibly put in a support ticket on this one.

    in reply to: Blog Pposts/Pagination #21183

    AC
    Blocked

    @bconley, I think you set up the blog page by category on the tab labeled “Blog.” Go to Pages, Add New – name it Blog. Then scroll over, change the template to the “Archive” template, then save it.

    Go to Appearance > Menu and remove the current Blog tab from the menu. Then add in the new Blog you just created. You should see all of the blogs at that point.


    AC
    Blocked

    @afinevo, we need the URL of your site. Each widget area has a specific class id. Without seeing the site, we cannot target that area for you.

    in reply to: genesis slider images not showing #21181

    AC
    Blocked

    Hi @calendargirl, You site is not LIVE. Can you turn it on so we can take a look? Thanks much. And I think what they mean is – to select the Category of your Choice that you want featured in the slider, not that you need to select Featured. Select one of your own.

    in reply to: Featured Properties and Archives not lined up #21180

    AC
    Blocked

    Hi @darcara, install this plugin, activate it and let it run to regenerate your thumbnails – http://wordpress.org/extend/plugins/regenerate-thumbnails/.

    in reply to: Taking up the challenge #21179

    AC
    Blocked

    Wow, @MoodyRiviera… out of all the people on here, I got singled out. I hope that was meant to be a compliment and not an insult of some sort. I don’t have a lot of technical skills and haven’t taken classes. I’ve just used SP for so long now that I’ve learned a lot and only share what I’ve learned.

    in reply to: Background image behind text area #21087

    AC
    Blocked

    I see you are getting the hang of it @mpierich!

Viewing 15 posts - 5,611 through 5,625 (of 6,968 total)